PHP -versiopäivitykset, talvi 2018

Muokattu: Pe, 16 Marras, 2018 at 1:32 PM





Louhen webhotelliympäristöjen oletusarvoinen PHP-versio päivitetään 5.6 versiosta 7.2:een oheisen aikataulun mukaisesti.


  • 4.12.2018 - Palvelimille whm30-32
  • 5.12.2018 - Palvelimelle whm04
  • 11.12.2018 - Palvelimille whm25-29
  • 18.12.2018 - Palvelimille whm20-24
  • 8.1.2019 - Palvelimille whm15-19
  • 15.1.2019 - Palvelimille - whm10-14
  • 22.1.2019 - Palvelimille - whm05-09



PHP-versioiden 7.1, 7.0 sekä 5.6 käyttö on mahdollista webhotellin "Select PHP Version" tai "MultiPHP Manager" -toiminnon kautta. Tätä vanhempien versioiden tuki poistuu kokonaan.

Suosittelemme varmistamaan sivustonne koodin yhteensopivuuden uudempien PHP-versioiden kanssa, jotta sivustolle ei pääse syntymään katkoksia. Usein tähän riittää asennettujen sovellusten ja mahdollisten lisäosien päivittäminen uusimpaan versioon.


Oliko tästä vastauksesta apua? Kyllä Ei

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.